
CS001 Mcqs: 

1: The comment can be attached using the new comment option in the _ _ _ _ tab. 

Data 

File 

Home 

Review 

2: When cell addresses are changed in copying a formula it is called _ _ _ _ like = sum (A1, B1). 

Relative cell referencing 

Duplicate cell referencing 

Absolute cell referencing 

None of given 

3: How many worksheets an MS excel document contains by default? 

10 worksheet 

1 worksheet 

2 worksheet 

3 worksheet 

4: Which of the following bar shows the content of cell of MS Excel sheet? 

Menu bar 

Formula bar 

Content bar 

Name bar 

5: Relative reference is useful when we need to apply _ _ _ _ type of calculations. 

Simple 

Mathematical  

Complex 

Same 

6: Which one is not a relational operator in the given options? 

() 



= 

< > 

< = 

7: We can make the group of worksheets by pressing and holding the _ _ _ _ key and selecting the 

sheets we want to add in the group. 

Home 

Shift 

Alt 

Ctrl 

8: Columns of MS Excel are represented by _ _ _ _. 

Alphabets 

Marks 

Names 

Numbers 

9: You can enter different types of data in spreadsheet like _ _ _ _. 

All of given 

Symbols 

Letters 

Numeric data 

10: When cell addresses are not changed in copying a formula it is called _ _ _ _ like = $ A $ 2 + $ B $ 2. 

None of given 

Mix cell reference 

Absolute cell reference 

Single cell reference  

11: The function library in Microsoft Excel is available under _ _ _ _ tab. 

Home 

Data 

Formula 

Insert 



12: Rows of MS Excel are represented by _ _ _ _. 

Numbers 

Marks 

Names 

Alphabets 

13: _ _ _ _ displays the help task pane in MS Excel. 

F4 

F2 

F1 

F3 

14: In MS Excel data can be sorted as following 

Select the data, you need to sort: Go to file < sort 

None of given 

Select the data, you need to sort: Go to data < sort 

Select the data, you need to sort: Go to edit < sort 

15: To remove the contents of several cells at once, you can _ _ _ _. 

Press Esc button 

Select the cells and drag the fill handle back up over them 

Select the cells and press Delete 

Select the cells and choose Edit | Clear … | Contents 

16: If you press _ _ _ _, the cell accepts your typing as his contents. 

Tab 

Esc 

Enter 

Back-space 

17: If more than one operator is involved in any formula so which one has the highest priority? 

* And / 

() 

- And + 



^ 

18: The cell reference for a range of cells that starts in cell B1 and goes over to column G and down to 

row 10 is _ _ _ _. 

B1-G10 

B1; G10 

B1:G10 

B1.G10 

19: We can use the vertical scroll horizontal and bars to _ _ _ _. 

View different rows and columns 

Edit the contents of a cell 

View different worksheets 

Split a worksheet into two panes 

20: The spelling can be verified using the Spelling option in the _ _ _ _ tab. 

Home 

File 

Data 

Review 

21: In complex formulas, the _ _ _ _ is very important. 

Math 

Order of operation 

Formula 

Percentage % 

22: To copy data in MS Excel 

Press Ctrl + Y 

Press Ctrl + C 

Press Alt + C 

Press Ctrl + D 

23: To edit existing data in a cell without having to retype it all, you should _ _ _ _. 

Click on the taskbar 



Double-click the cell 

Click on the menu bar 

Hold SHIFT down while clicking the cell 

24: The worksheet of MS Excel in divided into  

Rows and columns 

Objects 

Figure 

Fact and figures 

25: To arrange rows in alphabetical order based on column A, you need to use the command _ _ _ _. 

None of given 

Data | Sort 

Tools | Sort 

Edit | Data | Sort 

26: The Pivot table option can be found under the _ _ _ _ tab. 

Home 

Review 

Insert 

Data 

27: _ _ _ _ function calculates the largest value in a set of numbers. 

Min 

Count 

Max 

Average 

28: It is possible to _ _ _ _ the worksheets in a workbook. 

Only rename 

Rename, copy, move, delete 

Only move 

Only copy 

29: In MS Excel, what menu we should select to create a chart? 



Go to Data < Choose Any Chart 

Go to File < Choose Any Chart 

Go to Insert < Choose Any Chart 

Go to Home < Choose Any Chart 

30: By default there are _ _ _ _ sheet(s) in MS Excel 

4 

2 

3 

1 

31: At the right side of the title bar of the word document, you can see three buttons; 

Copy button, Paste button, Close button 

Minimize button, Cancel button, Close button 

Minimize button, Restore down button, Close button 

Format button, Bullet, and Numbering button Minimize button 

32: Blinking line in a word document is called _ _ _ _. 

Word line 

Cursor 

Blinker 

Dotted line 

33: To switch between multiple documents we simply use the short key _ _ _ _. 

Alt + space-bar 

Alt + tab 

Alt + F4 

Alt + Enter 

34: The distance/space between any two lines of the document is _ _ _ _. 

Margin spacing 

Alignment  

Paragraph 

Line spacing 



35: Different styles of icons (files) in a directory can be changed through click on _ _ _ _. 

Start your view 

Change your view 

Get your view 

See your view 

36: Which is the correct procedure to open MS word document in Microsoft window XP? 

Click < Accessories < Microsoft Office < Microsoft Office word 

Start < All Program < Microsoft Office < Microsoft Office word 

Start < Accessories < Microsoft Office word < Microsoft Office 

Menu < All Program < Microsoft Office < Microsoft Office word 

37: In case you make some mistake, you can undo it by pressing. 

Ctrl + Y 

Alt + Y 

Alt + Z 

Ctrl + Z 

38: A character that is raised and smaller above the baseline is known as:  

Raised 

Outlined 

Cap script 

Super script 

39: To save text modifications in the existing file, _ _ _ _ option will be used. 

Ctrl + C 

Ctrl + V 

Ctrl + S 

Ctrl + X 

40: The mail merge feature is used to send mail to  

One person only 

Single computer only 

Group of people  



41: To view the left side of the page, we use _ _ _ _. 

Central scroll bar 

Vertical scroll bar 

Page zoom option 

Horizontal scroll bar 

42: To close a single document in MS word from the file menu the select _ _ _ _ option to close a single 

document. 

End 

Shut 

Alt + F4 

Close 

43: What is the most important feature of word processor to handle language mistakes? 

Page layout 

Check spelling and grammar 

Select language 

Numeric dictionary 

44: Which key can move your cursor from one cell to the next in a table? 

Tab 

Shift 

Enter 

Ctrl + Enter 

45: The keyboard shortcut key to “Decrease font size one point” is _ _ _ _. 

Ctrl + Shift + V 

Ctrl + Alt + V 

Ctrl + Shift + < 

Ctrl + shift + > 

46: If you try to close an unsaved document, _ _ _ _. 

It will delete the data inside the file 

It will delete the file 



It will close the file 

It will ask to save the file  

47: The keyboard shortcut key Ctrl + Shift + F6 is used for _ _ _ _. 

Update linked information in a word 2010 source document. 

Unlink a field 

Go to the previous window 

Insert the contents of the spike 

48: Short cut key for paste is _ _ _ _. 

Ctrl + C 

Ctrl + V 

Ctrl + Z 

Ctrl + P 

49: The header and footer commands are located on the _ _ _ _ tab. 

Home 

Header 

View 

Insert 

50: Which of the following step will be suitable to insert a copyright symbol? 

Click view tab -> Click symbol -> Choose copyright symbol -> Click insert 

Click symbol tab -> Click symbol -> Choose copyright symbol -> Click insert 

Click insert tab -> Click symbol -> Choose copyright symbol -> Click insert 

Click page layout tab -> Click symbol -> Choose Copyright symbol -> Click insert  

51: To redo the last action performed in MS word, _ _ _ _ shortcut key combination is used. 

Ctrl + A 

Ctrl + B 

Ctrl + R 

Ctrl + Y 

52: To select a word with mouse  

Press shift and click on the word 



Double-click on the word 

Right-click on the word 

Single click on the word 

53: When a hyperlink is created, word formats the web address as _ _ _ _. 

Underlined and colored blue 

Italicized and colored blue 

Underlined and colored red 

Italicized and colored red 

54: The keyboard shortcut key to repeat find (after closing find and replace window) is _ _ _ _. 

Alt + Ctrl + Y 

Alt + Shift + Left Arrow 

Alt + Ctrl + Z 

Alt + Shift + Right Arrow 

55: The keyboard shortcut key to Go to a page, bookmark, footnote, table, comment, graphic, or other 

location is _ _ _ _. 

Alt + Ctrl + Home 

Ctrl + G 

Alt + Ctrl + Home 

Alt + Shift + Left Arrow 

56: In MS word, _ _ _ _ shortcut key combination resets the highlighted text to the default font. 

Ctrl + <right arrow> 

Ctrl + Backspace 

Ctrl + R 

Ctrl + Space bar 

57: To select whole document using keyboard, click anywhere in the document and press _ _ _ _ 

Ctrl + A 

Ctrl + Mouse Right Button 

Alt + A 

F1 + C 



58: The ribbon in Microsoft Word consists of a series of _ _ _ _. 

Tabs 

Smaller ribbons 

Gates 

Icons 

59: To make the selected text bold, _ _ _ _ shortcut key combination is used. 

Ctrl + X 

Ctrl + B 

Ctrl + C 

Ctrl + V 

60: Type of software that can be easily learned and used by a common user is _ _ _ _. 

Antivirus 

Application software 

System software 

MS windows 

61: To save the existing file with the new name, _ _ _ _ option will be used. 

File < Copy 

File < Save as 

File < Save 

File < Duplicate 

62: To topmost bar of the document file is called _ _ _ _. 

Title bar 

Status bar 

Menu bar 

Standard bar 

63: To delete a particular word from the whole document using Find and replace tool, write that word in 

find area, and  

Enter comma in the replace area 

Enter $ sign in the replace area 



Enter single space in the replace area 

Enter nothing in the replace area 

64: In MS Word, _ _ _ _ shortcut key is used for spell and grammar check in selected text or in complete 

document. 

F6 

F7 

F4 

F5 

65: To find some specific text in MS Word file, short key is _ _ _ _. 

Ctrl + K 

Ctrl + P 

Ctrl + F 

Ctrl + I 

66: Page margin is empty space at 

Left, right, top, bottom of page 

Lower corner 

Center of page 

Upper corner 

67: Three buttons at the top right corner of a window are _ _ _ _. 

Minimize, restore and close 

Minimize, move and close 

Minimize, size and close 

Minimize, hold and close 

68: In MS Word, shortcut key combination to open the print window is _ _ _ _. 

Ctrl + I 

Ctrl + P 

Ctrl + F 

Ctrl + K 



69: If a new document _ _ _ _ and not being saved yet, it will have temporary name like Document1, 

Document2 etc. 

Cut 

Opened 

Paste 

Copy 

70: Which one is the correct command to take print of your document? 

Press Ctrl + P + V to get the print of your document 

Press Alt + P to get the print of your document 

Press Ctrl + V to get the print of your document 

Press Ctrl + P to get the print of your document 

71: Which of the following step will be used to open a word document? 

File -> Exit 

File -> Info 

File -> Open 

File -> Save 

72: What tab in MS Word you’ll use to access Mail Merge options? 

Mailings tab 

Home tab 

View tab 

References tab 

73: Word processing software is used for _ _ _ _. 

Image editing 

Sound editing 

Video editing 

Text editing 

74: To apply center alignment to a paragraph we can press 

Ctrl + C + A 

Ctrl + C 



Ctrl + S 

Ctrl + E  

75: The process of removing the unwanted part of an image is called: 

Cropping 

Hiding 

Cutting 

Bordering 

76: View style of icons (files) in a directory can be changed through click on _ _ _ _. 

Start your view 

See your view 

Change your view 

Get your view 

77: A file created by word processing software is usually called a _ _ _ _. 

Text application 

Word icon file 

Mini file 

Document 

78: In MS Word, _ _ _ _ shortcut key combination underlines the selected text. 

Ctrl + V 

Ctrl + U 

Ctrl + P 

Ctrl + A 

79: _ _ _ _ is a bar just below the title bar of the document. 

Menu bar 

Scroll bar 

Status bar 

Space bar 

80: What is the name of the feature that will allow you to take a step backward if you have made a 

mistake? 



Undo 

Backspace 

Redo 

Cancel 

81: In the title bar, _ _ _ _ of the document with “Microsoft word” is written. 

Id 

Extension 

Name 

Serial number 

82: Which tab in the Home ribbon will be used to apply font effects on the text? 

Text effects 

Standard toolbar 

Character spacing 

Font tab 

83: The keyboard shortcut key to “Increase font size one point” is _ _ _ _. 

Ctrl + { 

Ctrl + ] 

Ctrl + } 

Ctrl + [ 

84: In excel the intersection of a row and a column is called _ _ _ _.   

Data  

A field.  

A cell.  

An equation. 

85: The cell labeled F5 refers to _ _ _ _.  

Row F column 5  

Column F row 5  

Functions available in cells A  

Function key F4 



86: Which of the following describes how to select all the cells in a single column?  

Right click on column and select Pick from List  

Use the Data - Text to Columns menu item  

Left click on the gray column title button  

Pressing CTRL + A on the keyboard 

87: What is the format of a spreadsheet?  

Round A  

Rows and Columns  

Square  

Wide 

88: Which one is a relative address?  

$C$4  

256  

C4  

None of these 

89: What do you use to create a chart?  

Chart Wizard  

Pie Wizard  

Excel Wizard  

Data Wizard 

90: On an Excel sheet the active cell is indicated by _ _ _ _.  

A dark wide border  

A dotted border  

A blinking border  

All of these 

91: News Groups are...  

Provided only by large international news services  

Are online discussions about various topics  

Are only available from 9am to 5pm EST  



All of these 

92: A(n) line has transfer rates of 128 Kbps to 8.45 Mbps.  

DSL  

ISDN  

ATM  

Fractional T1 

93: _ _ _ _ refers to the amount of data, instructions, and information that can travel over a 

communications channel.   

Latency  

Transfer rate  

Bandwidth  

Broadband 

94: The process of converting readable data into unreadable characters to prevent unauthorized use is 

called _ _ _ _. 

Normalization  

Decryption  

Validation  

Encryption 

95: To safeguard personal information, _ _ _ _.  

Write your telephone number on credit receipts  

Use shopping club and buyer cards  

Do not reply to spam for any reason  

Complete all requested information on registration forms 

96: Storage is also referred as _ _ _ _. 

Data  

Instructions  

Files  

Memory 

97: To enter capital characters use  



Num lock  

Pause lock  

Caps lock  

Scroll lock 

98: Windows is software developed by _ _ _ _. 

Sun 

Java  

Html  

Microsoft 

99: Desktop Icon is a link to _ _ _ _. 

Hardware  

Software  

Storage  

None of these 

100: What is the keyboard shortcut (button or buttons to be pressed) for creating a Chart from the 

selected cells?  

F3 

F4 

F5 

F6 

101: In Word which of the following shortcut key combination, changes the font.  

Ctrl + Shift + F 

Ctrl + Shift + I 

Ctrl + F 

Ctrl + I 

102: In Word which of the following shortcut key combination, Save.  

Shift + F12 

Ctrl + Shift + F12 

Alt + Shift + T 



Alt + Shift + S 

103: Which will select all the cells in a document? 

Clicking three times with the right mouse button in the spreadsheet 

Using the Edit - Select All menu item 

Pressing CTRL + A on the keyboard 

None of these 

104: _ _ _ _ will insert a new worksheet.  

ALT+SHIFT+F1 

ALT+SHIFT+F2 

ALT+SHIFT+F3 

None of these. 

105: Spreadsheet can be used as _ _ _ _. 

Accounting 

Database 

Ledger 

All of above 

106: A _ _ _ _ is a device that converts analog signals to digital signals, and vice versa.  

Tablet PC 

Modem 

Microwave station 

Notebook computer 

107: _ _ _ _ Displays the Help task pane.  

F2 

F3 

F1 

None of these 

108: The act of defecting or destroying computer equipment is known as _ _ _ _.  

Hardware vandalism 

Software piracy  



Hardware theft 

Information theft 

109: There are three types of data found in a spreadsheet.  

Data, words, numbers  

Equations, data, numbers  

Words, numbers, labels 

Numbers, formulas, labels 

110: A constant is another name for this type of data:  

Number  

Equation  

Formula  

Description 

111: Which is an absolute address?  

$C$4  

10700 - 105 Ave.  

C4 

None of these 

112: What program do you use to create a spreadsheet?  

Word  

Excel  

Access  

PowerPoint 

113: Which button on the standard toolbar gives you quick access to the Sum, Average, and Count, Min, 

and Max functions?  

AutoSum  

Insert Function  

AutoFill  

Paste 

114: Which type of chart shows the pattern or relationships between sets of data points?  



Line  

Pie  

Area  

XY (Scatter) 

115: A user wishes to remove a spreadsheet from a workbook. Which is the correct sequence of events 

that will do this?  

Go to FILE - SAVE AS - SAVE AS TYPE - Excel 4.0 Work Sheet  

Right-click on the spreadsheet tab and select DELETE  

Right-click on the spreadsheet and select INSERT - ENTIRE COLUMN  

None of these 

116: The World Wide Web (WWW) is _ _ _ _. 

A part of the Internet  

The Internet  

Not a part of the Internet  

All of these 

117: Uniform Resource Locator (URL) is _ _ _ _. 

The same as Search Engines  

The addresses of specific documents and resources on the WWW  

Never more than 11 characters long  

All of these. 

118: The _ _ _ _ standard defines how data transmits across telephone lines or other means.  

TCP/IP  

EDI (Electronic Data Interchange)  

Electronic funds transfer (EFT)  

Ethernet 

119: A (n) line typically costs $1,000 or more per month.  

ISDN  

T3  

ATM  



T1 

120: A _ _ _ _ is a Web site that uses encryption techniques to secure its data.  

Digital certificate  

Secure HTTP (S-HTTP)  

Wallet program  

Secure site 

121: Repeats the last command or action, if possible in excel.  

F1  

F2  

F3  

F4 

122: Which of the following is primary storage?  

Hard disk  

Floppy disk  

RAM  

Optical disk 

123: The device used to store data is called _ _ _ _.  

Input device  

Output device  

None of these  

Storage device 

124: Which of the following is intangible?  

Software  

Hard disk  

Optical disk  

Computer Mouse 

125: Tab key is a _ _ _ _. 

Non-typing key  

Typing key  



Toggle key  

Application key 

126: What is the keyboard shortcut (button or buttons to be pressed) for creating a Chart from the 

selected cells?  

F3  

F4 

F5  

F6 

127: In Word which of the following shortcut key combination, inserts link  

Ctrl + P  

Ctrl + F  

Ctrl + I  

Ctrl + K 

128: In Word which of the following shortcut key combination, decreases the selected font –by 1pts if 

12pt or lower, if above 12 decreases font by +2pt.  

Ctrl + Shift + <  

Ctrl + Shift + >  

Ctrl +]  

Ctrl + [ 

129: E-mail stands for _ _ _ _. 

Electronic mail  

The print out from a fax machine 

A letter printed from a computer  

All of these 

130: What displays the contents of the active cell?  

Name Box  

Row Headings  

Formula Bar  

Task Pane 



131: Which function calculates the largest value in a set of numbers?  

Average  

Count  

Min  

Max 

132: The ____ assigns and controls top-level domains.  

DNS server  

Internet Corporation for Assigned Names and Numbers (ICANN) 

World Wide Web Consortium (W3C) 

National Science Foundation 

133: _ _ _ _ is the transmission of messages and files via the Internet.  

FTP  

Video conferencing  

E-mail  

Instant messaging 

134: _ _ _ _ are shortcuts to a location on a Web server to which users publish documents and other 

files.  

Chat rooms  

Newsgroups  

Video conferences  

Web folders 

135: A network that uses the same lines that bring electricity into a house is called a (n) _ _ _ _.  

Ethernet network  

Powerline cable network  

Phone line network  

HomeRF network 

136: The private combination of characters associated with a user name that allows access to certain 

computer resources is called a (n) _ _ _ _.  

Audit trail  



Password  

Possessed object 

Biometric device 

137: An assault on a computer whose purpose is to disrupt access to the Web is called a _ _ _ _.  

Virus  

DoS attack  

Worm  

DDoS attack 

138: A device that contains surge protection circuits and one or more batteries that can provide power 

during a temporary or permanent loss of power is called a (n) _ _ _ _.  

Surge protector  

Generator  

Surge suppressor  

Uninterruptible power supply (UPS) 

139: _ _ _ _ Edits the active cell and positions the insertion point at the end of the cell in Excel Sheet.  

F2  

F3  

F1  

F4 

140: Pressing the key once and releasing it is called a _ _ _ _. 

Keystroke  

Key strike  

Key action  

None of these 

141: To go to the end of the document used the following keys _ _ _ _.    

Ctrl + home 

Shift + Home  

Shift + End  

Ctrl + end 



142: To view properties of a folder _ _ _ _. 

Press F4  

Right-click on the folder and select the properties  

Double-click on folder  

None of the above 

143: Start button resides on the left side of the _ _ _ _. 

Menu bar  

Toolbar  

Status bar  

Taskbar 

144: An unsolicited e-mail message sent to many recipients at once is known as ____.  

Email-spyware  

E-mail spam  

Junk mail  

Web bug 

145: In Word which of the following shortcut key combination, Moves the cursor to the beginning of the 

document?  

Ctrl + Backspace  

Ctrl + Page Up  

Ctrl + Home  

Ctrl + End 

146: In Word which of the following shortcut key combination, open the Task Pane.  

Ctrl + F1  

Ctrl + F2  

Ctrl + F3  

Ctrl + F4 

147: In Word which of the following shortcut key combination, Repeat the last action performed (Word 

2000+)  

F4  



F5  

F6  

F7 

148: Which formula can add all the numeric values in a range of cells, ignoring those which are not 

numeric, and place the result in a different cell?  

Count  

Average  

Sum  

None of these 

149: SMS stands for _ _ _ _. 

Short mail service  

Short management system  

Digital Angel  

Short message service 

150: Which of the following is not an element of the computer spreadsheet interface? 

Pencil work 

Active cell 

Menu bar 

Workbook 

151: Computer spreadsheet capability to allow a pie chart to be generated from data in spreadsheet 
cells is termed as __________. 

Decoration 

Data Appearance  

Functions 

Charting 

152: What is a cell in Excel? 

A row 

A column 

A unit of data 

A unit of formatting 



153: In excel columns are labelled as____________. 

A, B, C, etc. 

1, 2, 3, etc. 

A1, A2, A3, etc. 

$A$1, $A$2, etc. 

154: Which of the following is not a valid Zoom percentage in Excel? 

10 

100 

300 

500 

155: User developed instruction for excel are called__________. 

Programs 

Macros 

Procedure 

Functions 

156: Which function calculates the largest value in a set of numbers in Excel? 

Average 

Count 

Minimum 

Maximum 

157: _____ is a presentation program. 

U-torrent 

Mozilla Firefox 

MS PowerPoint 

Slide Panel 

158: In MS PowerPoint, the header and footer button can be found on the insert tab in what group? 

Tables group 

Text group 

Object group 

Illustrations group 



159: The slide that is used to introduce a topic and set the tone for the presentation is called: 

Title slide 

Bullet slide 

Table slide 

Graph slide 

160: The PowerPoint view that displays only text (title and bullets) is ___________. 

Notes page view 

Outline view 

Slide sorter 

Slide show 

161: Times new Roman, Cambria, Arial are the example of _______. 

Clipart 

SmartArt 

Font face 

Themes 

162: What is the default PowerPoint standard layout? 

Blank 

Title slide 

Title only 

Comparison 

163: To center the selected text, the shortcut key is _______. 

Ctrl+ C 

Ctrl+ T 

Ctrl+ O 

Ctrl+ E 

164: Which type of view is not present in MS PowerPoint? 

Extreme animation 

Slide show 

Slide sorter 

Normal 



165: Which feature is not in MS PowerPoint? 

Zoom 

Background color 

Scan a virus 

Slide show 

166: Servers are computers that provide resources to other computers connected to a ______. 

Client 

Mainframe 

Supercomputer 

Network 

167: Which of the following is not a type of broadband internet connection? 

Satellite 

DSL 

Dial-up 

Cable 

168: What is the term for unsolicited Email? 

Spam 

Backbone 

Usenet 

News group 

169: Sending an E-mail is similar to _______. 

Sending a package 

Talking on the phone 

Writing a letter 

Drawing a picture 

170: What is the main purpose of Microsoft Excel? 

Word Processing 

Presentations 

Spreadsheet creation and analysis 

Database management 



171: What is the maximum number of rows and columns in Microsoft Excel? 

1048576 rows and 16384 columns 

1048576 rows and 1024 columns 

65536 rows and 256 columns 

65536 rows and 1024 columns 

172: How can you add a new worksheet to an Excel workbook? 

Go to File > New Worksheet 

Right-click on an existing worksheet and select New Worksheet 

Go to Insert > Worksheet 

All of the above 

173: What is the shortcut key to save a workbook in Microsoft Excel? 

Ctrl + S 

Alt + S 

Shift + S 

None of the above 

174: How do you add a new row in Microsoft Excel? 

Right-click on a cell in the row above where you want to insert the new row, and select Insert Row 

Go to Home > Insert > Insert Sheet Rows 

Go to Home > Insert > Insert Table Rows Above 

All of the above 

175: What is the main purpose of Microsoft PowerPoint? 

Word Processing 

Spreadsheet creation and analysis 

Presentation creation and design 

Database management 

176: How can you add a new slide layout in Microsoft PowerPoint? 

Go to Home > Layout 

Right-click on a slide and select Layout 

Go to View > Master > Slide Master 

Design > any design 



177: What is the shortcut key to start a new slide in Microsoft PowerPoint? 

Ctrl + M 

Alt + N 

Shift + M 

Ctrl + X 

178: What is the shortcut key to start a new bullet point in Microsoft PowerPoint? 

Ctrl + Shift + L 

Alt + Shift + L 

Shift + Enter 

Alt + Ctrl + N 

179: What is the main purpose of the internet? 

Word Processing 

Presentations 

Communication and information sharing 

Database management 

180: What is the most common type of internet connection for personal computers? 

Ethernet 

Wi-Fi 

Bluetooth 

Infrared     

181: What is the full form of URL? 

Uniform Resource Locator 

Universal Resource Location 

Universal Request Locator 

Unique Resource Location  

182: What is the most popular type of communication over the internet? 

Email 

Social Media 

Instant Messaging 



All of the above 

183: What is the most commonly used protocol for email transmission over the internet? 

FTP 

SMTP 

HTTP 

POP3 

184: What is the main purpose of Microsoft Word? 

Spreadsheet creation and analysis 

Presentation creation and design 

Word Processing 

Database management 

185: What is the shortcut key to start a new paragraph in Microsoft Word? 

Ctrl + Enter 

Alt + Enter 

Shift + Enter 

Ctrl + M 

186: How can you add a new page in Microsoft Word? 

Go to Insert > Page Break 

Right-click on a page and select Page Break 

Go to Page Layout > Breaks > Page Break 

All of the above  

187: What is the shortcut key to save a document in Microsoft Word? 

Ctrl + S 

Alt + S 

Shift + S 

Alt + X 

188: How do you change the font size in Microsoft Word? 

Go to Home > Font Size 

Right-click on the selected text and select Font Size 



Go to Home > Font > Font Size 

Review > Translate 

QUESTION ANSWER 

1: What type of computer is suitable for mobile use and why?  

Answer: Laptops or notebook computers are suitable for mobile use because they are portable, 

lightweight, and have a built-in battery that allows them to operate without being plugged in.   

2: What is the difference between closing and exiting?  

Answer: Close: It is only document close but not the software e.g. Microsoft word, excel...etc.  

Exit: When we press exit it closes the whole document, excel...Etc. along with software.  

3: How we can insert clip art in PowerPoint presentations? 

Answer: Select the clip copy it with CTRL+C and paste it on the PowerPoint slide CTRL+V. 

4: How we can delete a bookmark? 

Answer: Go to Favorites bring the mouse pointer to the bookmark you want to delete and press the 

delete key from the keyboard. 

5: Describe the function of the following shortcut keys in PowerPoint? 

Solve: 

Description Column B 

Close the slides Ctrl + W 

Save Ctrl + S 

Close Alt + F4 

 

6: How we can Mark a message as unread, or read? 

Answer: Read: Go to the message and click on it.  

Unread: Click on the message open it and there is an option of making it unread click on it. 

7: How we can delete cell contents? 

Answer: Click the cell and press the delete key from the keyboard. 

8: (a) What is electronic mailing? Give its basic concept and usage. 

Answer: Electrical mailing is also known as E-mail. It works the same as usual mail but for using e-mail 

both the person’s sender and receiver have to have the computer to read it or send it. The sender 

composes an e-mail by licking it on the compose mail and writes the receiver’s e-mail address into the 

two and types the message and sends it to the receiver’s computer.  

Usage,  



 It is the fastest way of communication in the world.  

 Businesses men are using the benefits of e-mails  

 Its case has very low prices  

 Quick and fast 

(b) What are Computer Viruses? 

Answer: It is software that is developed to kill and damage Windows. It can damage the hardware puts a 

negative effect on the computer and internet speed. 

9: What is slide transition? What is the method of adding a transition in PowerPoint slides?  

Answer: It is the most important part of a presentation. Because of Transition, we don’t need to click 

with the mouse to go to the next slide.  

Transition: When we need to give a presentation, we can select the auto time on it. The difference 

between the slides could be 10 seconds. When we go to animation and there we can find the transition. 

10: How we can modify column widths and row heights?  

Answer: Column Widths:  Select the column and right-click from the mouse there is an option for 

column width click on it and it’ll show you the current width of the column you put your required width 

in it. Same way for one column or all. Row height, Select the number of rows you want to change the 

height right click on the border area of the rows there is an option to change the row height. Click on it, 

it’ll show you the current height of the rows there you can put the required height of the row you need. 

11: What is the difference between closing and exiting?  

Solution: Closing removes the particular part of the program if it is used on the main screen or window. 

Whereas, exit means to close the file and also exit the application. 

12: How we can print more than one slide per page in PowerPoint? 

Answer: To print more than one slide per page in PowerPoint, follow these steps: 

1: Click on the “File” menu and select “print”. 

2: In the “Settings” section of the “Print” dialog box, select the “Full Page Slides” drop-down menu. 

3: Choose the option for how many slides you want to print per page, such as “2 slides per page” or “4 

slides per page”. 

4: Adjust any other print settings as desired, such as the printer or print quality. 

5: Click the “Print” button to print the slides. 

This will print multiple slides on each page, allowing you to save paper and ink when printing out your 

PowerPoint presentation.   

13: How we can Bookmark a Web page?  



Solution: To Bookmark a Web page in internet explorer select the "Bookmarks" options and click "Save" 

in the drop-down menu. Save, edit, or add a bookmark to a web browser to find a site quickly on the 

Internet. It is located in the location bar of internet explorer. 

14: Define standard and status bars?  

Answer: Standard Bar: A standard bar contains icons for functions such as file management, printing, 

editing, formatting, and calculating. It is located just below the menu bar in an application window. 

Status Bar: A horizontal line of the information displayed at the bottom of an application window. It 

reports information about the current status of the program or the data contents in the window. 

15: Here is the data for the sales of Apples for the year 2007, using excel apply the formula to calculate 

the Harmonic Mean of sales using the HARMEAN function (Statistics Category) and give the result in the 

answer area. 

Solve: 

Peaches  

January  

February  

March  

April  

May  

June  

July  

August  

September  

October  

November  

December  

 

16: Describe the function of the following shortcut keys in PowerPoint? 

Solve: 

Description Column B 

To redo an action that has Ctrl + Y 

Just been   

Undone  

It creates a new presentation window Ctrl + N 

This is to open a search browser to open a saved 
file in the computer 

Ctrl + O 

 

17: How we can change the Web browser Home Page/Start page? 

Answer: To change the homepage or start page of your web browser, follow these general steps: 

Ctrl + Z



1: Open your web browser. 

2: Navigate to the webpage you want to set as your new homepage. 

3: Access your web browser's settings or options menu. This can typically be done by clicking on the 

three-dot menu or gear icon in the top right corner of the browser window. 

4: In the settings or options menu, look for a section labeled "Homepage" or "Startup" or "General". 

5: In that section, select the option to set a new homepage, and enter the URL of the webpage you want 

to use as your homepage. 

6: Save your changes, and close the settings or options menu. 

7: Open a new browser window to confirm that your new homepage is set correctly. 

The specific steps to change your homepage may vary depending on the web browser you are using. 

18: What is a slide layout? Is there any way to change the default layout of the slide? If yes, then explain 

in your own words. 

Answer: The slide layout in PowerPoint is the arrangement of all the items that make up your slide, such 

as the title, graphics, or text boxes. Yes, we can change the default layout. To modify the layout, first, 

you will need to go into the view tab and then click on the slide master button. Then click on the first 

slide, and the changes that you make to this slide will be used by the other layout slides shown below 

the slide master. Use all of the tools on the tab to set the dimensions, theme, and background styles for 

your slides. When you have finished this, click in the title text box and use the tools in the drawing tools 

format tab and the home tab in order to modify the style of your text. Next, click on the contents text 

box and change the styles for the different levels of text. 

19: How we can modify column widths and row heights? 

Answer: By placing the mouse on the edge of the grid of the column or row. The pointer will change its 

shape and drag the pointer then adjust its width. 

20: What is the meaning of #Value shown as an error in MS Excel? 

Answer: In MS Excel, #VALUE! Is an error message that appears when a formula or function contains 

invalid or incompatible data types? It typically occurs when the formula tries to perform a mathematical 

operation or comparison with text, or when a function argument is not of the expected type. 

21: In PowerPoint which shortcut key is used to save a presentation file? 

Answer: In PowerPoint, the shortcut key used to save a presentation file is “Ctrl + S” (on Windows) or 

“Command + S“(on Mac). 

22: How we can insert clip art in PowerPoint presentations? 

Answer: To insert clip art in PowerPoint presentations, you can follow these steps: 

1: Open the PowerPoint presentation and navigate to the slide where you want to insert clip art. 

2: Click on the “Insert” tab in the ribbon at the top of the screen. 



3: Click on the “Clip Art” option in the “Illustrations” group. 

4: In the Clip Art pane that appears on the right side of the screen, type a keyword related to the type of 

clip art you want to insert in the “Search for” box. 

5: Click on the “Go” button to start the search. 

6: Browse through the results and click on the clip art you want to insert. 

7: Click on the “Insert” button to add the clip art to your slide. 

8: You can then resize, move or format the clip art as needed. 

Alternatively, you can also insert clip art from a file by clicking on the “Pictures” option in the 

“Illustrations” group on the “Insert” tab and then browsing to the location where the clip art file is 

stored on your computer. 

23: How we can display a bookmarked Web page? 

Answer: To display a bookmarked web page, you can follow these steps: 

1: Open your web browser (e.g., Google Chrome, Mozilla Firefox, and Microsoft Edge). 

2: Click on the “Bookmarks” or “Favorites” option in the browser menu or toolbar. 

3: Find the bookmark for the web page you want to display and click on it. 

4: The bookmarked web page should open in a new tab or window, depending on your browser settings. 

24: How we can insert a picture, image, or drawn object into a master slide? 

Answer: To insert a picture, image, or drawn object into a master slide in PowerPoint, you can follow 

these steps: 

1: Open the PowerPoint presentation and go to the “View” tab in the ribbon at the top of the screen. 

2: Click on “Slide Master” to enter the master slide view. 

3: Select the master slide where you want to insert the picture, image, or drawn object. 

4: Click on the “Insert” tab in the ribbon and choose the type of object you want to insert (e.g., Picture, 

Shape). 

5: Follow the prompts to select or create the object you want to insert and customize its appearance. 

6: Once you have inserted the object, you can resize, move, or format it as needed. 

7: When you are finished editing the master slide, click on the “Close Master View” button to return to 

the normal view. The changes you made to the master slide will be reflected in all the slides that use 

that master slide. 

25: Describe the function of the following shortcut keys in PowerPoint. 

Solve:  



Description  Column B 

Italic selected text Ctrl – i 

Menu bar F10 

Create new document Ctrl –N 

 

26: Describe the function of the following shortcut keys in PowerPoint, 

Solve: 

Description  Column B 

Find and replace dialog box Ctrl – H 

Save the document Ctrl – S 

Itself / specific function B 

 

27: (a) Write down the procedure for searching for any web information. (b) How we can use bookmarks 

in web navigation. 

Answer: (a) Here is a short procedure for searching for information on the web: 

1: Determine your information needs and develop a specific search query or question. 

2: Choose a search engine or directory that you prefer to use. 

3: Enter your search query or question into the search box and press "enter" or click "search." 

4: Review the search results and scan the titles and brief descriptions to identify potentially relevant 

sources. 

5: Click on a few of the most promising results to explore the content more thoroughly. 

6: Evaluate the credibility and reliability of the information you find by considering the source, author, 

date, and other factors. 

7: Refine your search query or question as needed and repeat the search process until you find the 

information you need. 

8: Keep track of your sources and cite them properly if you use them in your work. 

(b) Bookmarks are a useful feature in web navigation that allow users to save and organize links to web 

pages for future reference. Here's how you can use bookmarks: 

1: Find a web page that you want to save for later reference. 

2: Click on the bookmarks icon in your web browser (usually located at the top of the screen). 

3: Select "Add Bookmark" or "Bookmark This Page" to save the link. 

4: Choose a name and folder for your bookmark to keep it organized. 

5: Click "Save" to add the bookmark to your list. 



6: To access your bookmarks, click on the bookmarks icon and select the bookmark you want to visit. 

By using bookmarks, you can quickly and easily access your favorite web pages without having to 

remember or search for them each time you want to visit. 

28: Let’s say, you have a presentation in PowerPoint of around 20 slides. Write steps to find the word 

"PowerPoint" from the text and then replace it with the new word "MS PowerPoint"? 

Answer: Here are the steps to find and replace a word in a PowerPoint presentation: 

1: Open your PowerPoint presentation and go to the "Home" tab in the ribbon at the top of the screen. 

2: Click on the "Replace" button in the "Editing" group. 

3: In the "Find what" field, type "PowerPoint" (without quotes). 

4: In the "Replace with" field, type "MS PowerPoint" (without quotes). 

5: Click on the "Replace All" button to replace all instances of "PowerPoint" with "MS PowerPoint" 

throughout the presentation. 

6: Review your presentation to make sure that all instances of the word have been replaced correctly. 

By following these steps, you can easily find and replace a word in a PowerPoint presentation, which can 

save you time and effort in editing your presentation. 

29: What is a slide? Explain 4 different views of the presentation in your own words. 

Answer: In PowerPoint, a slide is a single page of a presentation that contains text, images, graphics, 

and other multimedia elements that are used to convey information to an audience. 

There are four different views of a presentation in PowerPoint, including: 

1: Normal View: This is the default view in PowerPoint, where you can see and edit individual slides. It 

includes a slide pane on the left, a notes pane on the bottom, and a larger workspace in the center. 

2: Slide Sorter View: In this view, you can see all of the slides in your presentation in a thumbnail format. 

You can rearrange and delete slides, as well as apply global changes such as transitions and animations. 

3: Reading View: This view is used for presenting your slideshow on a single screen. It fills the entire 

screen with your presentation, and you can use your mouse or keyboard to navigate through the slides. 

4: Slide Show View: This is the view that you use when presenting your slideshow to an audience. It 

takes over the entire screen, and you can navigate through the slides using your keyboard, mouse, or 

other input devices. 

Overall, the different views of a presentation in PowerPoint offer different perspectives and 

functionalities for creating, editing, and presenting your slides. 

30: Define Excel's max function. Write steps to find the min from the cells C1 to C6 with data 

114,165,178,143,130,167 using the Max formula. 

Answer: Excel's MAX function is a formula that returns the highest value in a range of cells. 



To find the minimum value from the cells C1 to C6 with data 114, 165, 178, 143, 130, and 167 using the 

MAX formula, you can follow these steps: 

1: Click on an empty cell where you want to display the result. 

2: Type "=MIN (C1:C6)" (without quotes) in the cell. 

3: Press "Enter" on your keyboard to apply the formula. 

4: The result will be displayed in the cell you selected, which in this case will be 114, as it is the smallest 

value in the range of cells C1 to C6. 

By using the MIN function in Excel, you can easily find the smallest value in a range of cells and perform 

various calculations or analyses based on that value. 

31: How we can modify column widths and row heights? 

Answer: Column Widths: Select the column and right-click from the mouse there is an option for 

column width click on it and it’ll show you the current width of the column you put your required width 

in it. Same way for one column or all. 

Row height: Select the number of rows you want to change the height right click on the border area of 

the rows there is an option to change the row height. Click on it, it’ll show you the current height of the 

rows there you can put the required height of the row you need. 

32: What are the two functions of a cell in Microsoft Excel? 
 
Answer: The two functions of a cell in Microsoft Excel are to store data and to perform calculations 
based on that data using formulas or functions. 
 
33: What are two feathers of domain name in internet communication? 

Answer: Two features of a domain name in internet communication are: 

1: Domain names provide a human-readable and memorable way to identify websites and other 

resources on the internet. 

2: Domain names can also be used for email addresses, allowing individuals and businesses to have a 

personalized and professional-looking email address. 

34: Write any three purposes of the Internet Protocol (IP) in internet communication. 

Answer: Three purposes of the Internet Protocol (IP) in internet communication are: 

1: Addressing: IP provides a unique identification number (IP address) to each device connected to the 

internet, allowing for communication and data transfer between devices. 

2: Routing: IP helps to determine the best path for data to travel from the source device to the 

destination device, based on the network topology and availability. 



3: Fragmentation and reassembly: IP breaks down large data packets into smaller ones to make it easier 

to transmit over the network, and also reassembles the packets at the destination to reconstruct the 

original data. 

35: What are footnotes or endnotes? What is the purpose of the footnote and endnote? 

Answer: Footnotes and endnotes are references to additional information or comments that are placed 

at the bottom of a page (footnotes) or at the end of a document or section (endnotes). The purpose of 

footnotes and endnotes is to provide additional information or clarification on a particular point without 

interrupting the flow of the main text. They can be used to cite sources, provide definitions, offer 

explanations, or make comments on the main text. Footnotes are numbered sequentially on each page, 

while endnotes are numbered sequentially throughout the document or section. 

36: Argue about bookmark and cross reference along with its purpose in a word document. 

Answer: Bookmarks and cross-references are important tools in Microsoft Word that help users 

navigate large documents and link related content. Bookmarks are used to mark a specific location or 

range of text in a document, allowing users to quickly return to that location by clicking on the 

bookmark. Cross-references, on the other hand, are used to create links between different parts of a 

document, such as figures, tables, or headings. 

The purpose of bookmarks and cross-references is to make it easier for readers to navigate and 

understand a document, especially when it contains a large amount of content. By using bookmarks, 

users can easily find and return to important sections of a document, such as headings or key points. 

Cross-references allow users to link related content, such as a table of contents or a list of figures, 

making it easier for readers to navigate and understand the document's structure. 

37: Create a MS PowerPoint slide with the following points: - 

a) Apply “Slice” design to the slide; 
b) Insert a table with 2 rows and 2 columns on the slide; 
c) Write “Student ID” in row 1, column 1 and “ABC111111” in row 1, column 2; 
d) Write “Name” in row 2, column 1, and “Ali” in row 2, column 2; 
e) Copy and paste the final answer. 

 
Solve: 

Student ID Name 

ABC1111111 Ali 

 
38: Name four different protocols used in internet communication. 

Answer: Four different protocols used in internet communication are: 

Transmission Control Protocol (TCP) 

Internet Protocol (IP) 

File Transfer Protocol (FTP) 

Hypertext Transfer Protocol (HTTP) 



39: Write the names of five transitions that can be applied to slides in Microsoft PowerPoint. 
 
Answer: Fade 
Dissolve 
Wipe 
Push 
Zoom 
 

40: Create a table in MS word having 4 rows and 3 columns with the following points: - 

a) Merge cells in row 2, column 2 with cell in row 3 column 2; 
b) Apply background color “Red” to cell present at row 4 column 3; 
c) Write word “Test” in row 2 column 1. 

Solve: 

Test   

 Merged cell  

   

  Red 

 
41: Create an MS Excel sheet and enter the sample data as shown below: - 

Solve: 

 
 
If a player Goals Scored meets or exceeds his Goals Target, he receives a bonus equal to £1000 for each 
goal he has scored, otherwise he receives an encouraging message. 
 
42: Write down the step to add Facebook in my web Folder in favorites of Chromebook? 
 
Answer: To add Facebook to my web folder in favorites on a Chromebook, follow these steps: 
 
1: Open Google Chrome on your Chromebook. 
2: Navigate to the Facebook website by typing "facebook.com" in the address bar and pressing Enter. 
3: Click the star icon located at the right end of the address bar. This will open the "Edit bookmark" 
dialog box. 
4: In the "Name" field, type "Facebook" or any desired name. 
5: In the "Folder" field, select "My web." 
6: Click the "Save" button to add the bookmark to my web folder in favorites. 
Note: If my web folder is not visible in favorites, you can add it by clicking on the three dots located at 
the top-right corner of the browser window and selecting "Bookmarks" > "Bookmark manager" > "My 



web" > "Done."  
 
43: How to add Favorites bar in tool bar of chrome Browser? 
 
Answer: To add the Favorites bar in the toolbar of the Chrome browser, follow these steps: 
 
1: Open the Chrome browser and click on the three dots in the upper-right corner. 
2: Click on "Settings" from the drop-down menu. 
3: Scroll down to the "Appearance" section and toggle on the "Show bookmarks bar" option. 
4: The Favorites bar will now appear below the address bar in the Chrome browser. 

 

 

 




